Notices
Ongoing Projects Want to share your ongoing Subaru project with the rest of Subaru Community? Tell us what you did, how you did it and what else are you going to do.

Teh Rice Wagon v2.0

Old 11-06-2018, 08:42 AM
  #181  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
More details on the destruction:

Opened up the oil cooler. It's not pretty.





Engine came back from the machine shop. This included the pistons that were in it. One of them isn't great.





But the finished block and heads are back!



It's coming back together. I'm pretty excited.

JourdanWithaU is offline  
Old 11-07-2018, 08:50 AM
  #182  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
It's getting closer!

JourdanWithaU is offline  
Old 11-07-2018, 09:03 AM
  #183  
Churro Aficionado
iTrader: (38)
 
stupidchicken03's Avatar
 
Join Date: Feb 2008
Location: IG - @thomas.teammoist
Posts: 54,280
Car Info: IG - @TEAMMOISTOFFICIAL
why is it painted/coated black?
stupidchicken03 is offline  
Old 11-07-2018, 12:12 PM
  #184  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
That's what they do? Not the first one that I've seen come back black. I kinda like it. All of my other bits are black. As far as I know, there isn't really much special about it.
JourdanWithaU is offline  
Old 11-07-2018, 01:35 PM
  #185  
Churro Aficionado
iTrader: (38)
 
stupidchicken03's Avatar
 
Join Date: Feb 2008
Location: IG - @thomas.teammoist
Posts: 54,280
Car Info: IG - @TEAMMOISTOFFICIAL
Originally Posted by JourdanWithaU View Post
That's what they do? Not the first one that I've seen come back black. I kinda like it. All of my other bits are black. As far as I know, there isn't really much special about it.
Except its a horrible idea.. cant easily see any oil leaks, let alone other fluids. Seems like a dumb idea.
stupidchicken03 is offline  
Old 11-07-2018, 01:45 PM
  #186  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
But... It's black.
JourdanWithaU is offline  
Old 11-13-2018, 08:56 AM
  #187  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
Engine is in.



Looking great from top and bottom.



Fluids are in.



Other fluids are in.



Break-in map should be on the car today and I should be able to drive it home. First interval is 50 miles. Which means that basically as soon as I get home, I'll need to change the oil.
JourdanWithaU is offline  
Old 11-16-2018, 06:39 AM
  #188  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
IT'S ALIVE!!


Finally got it home last night.



Tuner left some easter eggs.





It's an interesting beast to drive...
JourdanWithaU is offline  
Old 11-16-2018, 08:49 AM
  #189  
If in doubt, FLAT OUT
iTrader: (32)
 
04GG's Avatar
 
Join Date: Oct 2010
Location: Nor Cal SJ
Posts: 6,792
Car Info: 04GGB again! and a blue car
I guess I'll have to make some time to hit up a meet and check it out.

My break in on my motor was 4K mi not 1500.
04GG is offline  
Old 11-19-2018, 08:29 AM
  #190  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
1500 as directed by the guy that put the engine in. I looked up IAG's break-in. They outline a 3000 mile plan. But they also list that it's ready for tuning at 1000.
JourdanWithaU is offline  
Old 11-19-2018, 08:30 AM
  #191  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
First change done at 52.1 miles. **** ate up just shy of 5.5 quarts.

JourdanWithaU is offline  
Old 11-26-2018, 09:08 AM
  #192  
If in doubt, FLAT OUT
iTrader: (32)
 
04GG's Avatar
 
Join Date: Oct 2010
Location: Nor Cal SJ
Posts: 6,792
Car Info: 04GGB again! and a blue car
Yeah, the mineral oil burns off but that seems high. I only went through a few quarts. You should be going with little to no boost and that was the hardest thing for all those miles.
04GG is offline  
Old 11-26-2018, 12:51 PM
  #193  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
I didn't check to see how much was missing or didn't come out. I do know that over a gallon came out as I had to use two jugs to bottle it up. The 5.5 is how much went in. Break-in tune is severely limited in pretty much every way. Most boost the engine has seen has been less than 4psi.
JourdanWithaU is offline  
Old 11-27-2018, 06:46 AM
  #194  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
Did the 500 mile oil change last night.



Did a little more diligence this time. Oil wasn't very glittery.



Also, not much on the magnet either.



Also got a goodie in the mail.



New oil cooler core.



It looks like it's going to fit well. May have space to put in a larger intercooler.

JourdanWithaU is offline  
Old 11-27-2018, 06:58 AM
  #195  
It's QQ thankyouverymuch
Thread Starter
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,662
Car Info: 2011 SWP WRX Hatch
This might get a little nerdy...

Few days ago I did some temperature exploring.

At the intake.



At the turbo.



At the throttle body.



Rather interesting to me to see a 60* degree jump for the turbo but then almost all the way back for the intercooler for a 3* delta. Granted these are temps of the pipes. Temps inside the pipes can be wildly different. The pipes are all ceramic coated.

Last night I documented some more temps.

With the new set-up, I have the MAF sensor with an additional IAT sensor just before the throttle body. I unplugged the IAT to get temps at the MAF.

Drove around until everything was up to temp. Saw 20* delta while stationary. 13* while moving. That's kind of a lot better than the old intake.



Hooked the new IAT back up. This is new data for me so I don't have a comparison. I think a 12* delta at the throttle body is pretty incredible. I don't think the old TMIC would be anywhere close to that.

JourdanWithaU is offline  

Thread Tools
Search this Thread
Quick Reply: Teh Rice Wagon v2.0


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.