Notices
Site Suggestions and Feedback Submit your input and suggestions - help us make i-Club a better place.

Refreshing Page Error or Timing Out

Old 03-12-2012, 08:22 AM
  #16  
Administrator
 
Join Date: Feb 2010
Location: Barrie, ON
Posts: 57
Car Info: 2000 Jetta VR6
Hey everyone,

This one is odd. I can't replicate it either.

Could you guys having the issue go to the command prompt and run the following, then paste the output back into this thread for me?

pathping i-Club.com

cheers,
robb
Robb M. is offline  
Old 03-12-2012, 09:56 AM
  #17  
Nobody likes the tuna here
Thread Starter
iTrader: (51)
 
Heedz's Avatar
 
Join Date: Feb 2010
Location: Somewhere San Mateo County, Inside A 911 Ambulance
Posts: 19,781
Car Info: 03 SRP WRX Street Class Prepped, 17 Chevy Duramax
Originally Posted by Robb M. View Post
Hey everyone,

This one is odd. I can't replicate it either.

Could you guys having the issue go to the command prompt and run the following, then paste the output back into this thread for me?

pathping i-Club.com

cheers,
robb
I'm on OSX but would it work in terminal like CMD?
Heedz is offline  
Old 03-12-2012, 12:28 PM
  #18  
Administrator
 
Join Date: Feb 2010
Location: Barrie, ON
Posts: 57
Car Info: 2000 Jetta VR6
traceroute is kind of the same from the network utility.
Robb M. is offline  
Old 03-12-2012, 04:21 PM
  #19  
VIP Member
iTrader: (11)
 
norcalbro's Avatar
 
Join Date: Jun 2006
Location: san jose, ca
Posts: 2,001
Car Info: 2010 swp WRX hatch
Same issue happens on my iPad too.
norcalbro is offline  
Old 03-12-2012, 09:21 PM
  #20  
Nobody likes the tuna here
Thread Starter
iTrader: (51)
 
Heedz's Avatar
 
Join Date: Feb 2010
Location: Somewhere San Mateo County, Inside A 911 Ambulance
Posts: 19,781
Car Info: 03 SRP WRX Street Class Prepped, 17 Chevy Duramax
Originally Posted by Robb M. View Post
traceroute is kind of the same from the network utility.
I'll give it a shot when it happens next
Heedz is offline  
Old 03-14-2012, 04:27 PM
  #21  
Registered User
iTrader: (11)
 
Join Date: Dec 2005
Location: Daly City, Ca
Posts: 385
Car Info: 04 sti
Originally Posted by Robb M. View Post
traceroute is kind of the same from the network utility.
This isn't a browser issue. I see this periodically, and will show a 504 error. Problem is on your side. I've ran curl and traceroute from different datacenters, one on the west coast and one on the east, and fails after hitting verisign.

8 HOST-102.EDGE-FO.IAD3.VERISIGN.COM (199.7.59.102) 77.150 ms HOST-98.EDGE-FO.IAD3.VERISIGN.COM (199.7.59.98) 74.303 ms 76.583 ms
9 (199.7.75.66) 72.589 ms 74.404 ms 74.660 ms
10 * * *
11 * * *
12 * * *
mugenbb6 is offline  
Old 03-14-2012, 04:30 PM
  #22  
Administrator
 
Join Date: Feb 2010
Location: Barrie, ON
Posts: 57
Car Info: 2000 Jetta VR6
We're currently dealing with some issues that has traffic routing through verisign, it doesn't typically.
Robb M. is offline  
Old 03-15-2012, 10:53 AM
  #23  
Registered User
iTrader: (11)
 
queeg9k's Avatar
 
Join Date: Jan 2008
Location: Cheesesteakville
Posts: 6,755
Car Info: 05 wrx wagon, 90 celica alltrac, 66 mustang
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\walker>pathping i-Club.com

Tracing route to i-Club.com [98.158.195.71]
over a maximum of 30 hops:
0 SV2WRK.accuratemailings.com [192.168.168.220]
1 66-121-9-129.ded.pacbell.net [66.121.9.129]
2 12.91.154.221
3 cr84.sffca.ip.att.net [12.122.136.10]
4 cr2.sffca.ip.att.net [12.123.15.249]
5 sffca01jt.ip.att.net [12.122.81.201]
6 xe-1-2-0.mpr4.sjc7.us.above.net [64.125.12.117]
7 xe-4-0-0.cr2.sjc2.us.above.net [64.125.24.5]
8 xe-1-2-0.cr2.lax112.us.above.net [64.125.31.234]
9 xe-0-1-0.mpr1.lax7.us.above.net [64.125.30.5]
10 64.125.69.86.T00757-03.above.net [64.125.69.86]
11 * * *
Computing statistics for 275 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 SV2WRK.accuratemailings.com [192.168.168.220]
0/ 100 = 0% |
1 1ms 1/ 100 = 1% 1/ 100 = 1% 66-121-9-129.ded.pacbell.net [66.121.9.129]
0/ 100 = 0% |
2 638ms 0/ 100 = 0% 0/ 100 = 0% 12.91.154.221
0/ 100 = 0% |
3 --- 100/ 100 =100% 100/ 100 =100% cr84.sffca.ip.att.net [12.122.136.10]
0/ 100 = 0% |
4 --- 100/ 100 =100% 100/ 100 =100% cr2.sffca.ip.att.net [12.123.15.249]
0/ 100 = 0% |
5 --- 100/ 100 =100% 100/ 100 =100% sffca01jt.ip.att.net [12.122.81.201]
0/ 100 = 0% |
6 646ms 1/ 100 = 1% 1/ 100 = 1% xe-1-2-0.mpr4.sjc7.us.above.net [64.125.12.117]
0/ 100 = 0% |
7 641ms 1/ 100 = 1% 1/ 100 = 1% xe-4-0-0.cr2.sjc2.us.above.net [64.125.24.5]
0/ 100 = 0% |
8 650ms 2/ 100 = 2% 2/ 100 = 2% xe-1-2-0.cr2.lax112.us.above.net [64.125.31.234]
0/ 100 = 0% |
9 643ms 0/ 100 = 0% 0/ 100 = 0% xe-0-1-0.mpr1.lax7.us.above.net [64.125.30.5]
1/ 100 = 1% |
10 632ms 1/ 100 = 1% 0/ 100 = 0% 64.125.69.86.t00757-03.above.net [64.125.69.86]
99/ 100 = 99% |
11 --- 100/ 100 =100% 0/ 100 = 0% SV2WRK.accuratemailings.com [0.0.0.0]

Trace complete.
queeg9k is offline  
Old 03-15-2012, 11:51 AM
  #24  
Churro Aficionado
iTrader: (38)
 
stupidchicken03's Avatar
 
Join Date: Feb 2008
Location: IG - @thomas.teammoist
Posts: 54,294
Car Info: IG - @TEAMMOISTOFFICIAL
just did it from school
Attached Thumbnails Refreshing Page Error or Timing Out-trace.jpg  
stupidchicken03 is offline  
Old 03-15-2012, 01:01 PM
  #25  
Administrator
 
Join Date: Feb 2010
Location: Barrie, ON
Posts: 57
Car Info: 2000 Jetta VR6
thanks, guys!
Robb M. is offline  
Old 03-15-2012, 11:42 PM
  #26  
Nobody likes the tuna here
Thread Starter
iTrader: (51)
 
Heedz's Avatar
 
Join Date: Feb 2010
Location: Somewhere San Mateo County, Inside A 911 Ambulance
Posts: 19,781
Car Info: 03 SRP WRX Street Class Prepped, 17 Chevy Duramax
My mac ain't doing it when I wanna trace back.
Heedz is offline  
Old 03-22-2012, 06:29 AM
  #27  
banned
iTrader: (3)
 
Join Date: Jun 2011
Location: 2006 Zero/sports Widebody
Posts: 1,669
Car Info: 500+ whp Club
Originally Posted by Heedz View Post
I'm using chrome and firefox, if I hit refresh in the browser it times our or errors and I have to enter in i-club.com and start from there instead of being able to click any of the links on the page. Usually happens when I am in the Bay Area section of the website.
I get the same problem on chrome. I just figured it was my crappy cable internet dropping.
old.guy is offline  
Old 04-21-2012, 07:06 AM
  #28  
Nobody likes the tuna here
Thread Starter
iTrader: (51)
 
Heedz's Avatar
 
Join Date: Feb 2010
Location: Somewhere San Mateo County, Inside A 911 Ambulance
Posts: 19,781
Car Info: 03 SRP WRX Street Class Prepped, 17 Chevy Duramax
Haven't had the issue lately, was this a fixed issue or just not being buggy anymore for some reason?
Heedz is offline  
Old 04-22-2012, 06:52 AM
  #29  
Administrator
 
speedlimit's Avatar
 
Join Date: Sep 2008
Posts: 1,032
Originally Posted by Heedz View Post
Haven't had the issue lately, was this a fixed issue or just not being buggy anymore for some reason?

I believe it was fixed and thank you for the feedback.

Bob..
speedlimit is offline  
Old 04-24-2012, 02:57 AM
  #30  
Nobody likes the tuna here
Thread Starter
iTrader: (51)
 
Heedz's Avatar
 
Join Date: Feb 2010
Location: Somewhere San Mateo County, Inside A 911 Ambulance
Posts: 19,781
Car Info: 03 SRP WRX Street Class Prepped, 17 Chevy Duramax
Originally Posted by speedlimit View Post
I believe it was fixed and thank you for the feedback.

Bob..
Thank you!
Heedz is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
nzgt
Engine/Power - EJ20T (pre-2006 WRX and JDM)
1
03-16-2003 06:19 PM
Ed
Subaru General
2
11-25-2002 12:02 PM


Thread Tools
Search this Thread
Quick Reply: Refreshing Page Error or Timing Out


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.