Notices

2014 forester starting issues?

Old 05-22-2014, 12:26 PM
  #1  
Registered User
Thread Starter
 
06stibeast's Avatar
 
Join Date: Mar 2009
Location: Roseville, California
Posts: 594
Car Info: 1993.5 toyota supra, 05 AW Sti
2014 forester starting issues?

Has anyone experienced starting issues with their 2014 foresters? My friends forester has about 11k miles, Its almost like a starter issue, cranks but doesn't catch. Any help/advice would be great!
06stibeast is offline  
Old 05-22-2014, 12:36 PM
  #2  
Registered User
iTrader: (3)
 
subysteez's Avatar
 
Join Date: Oct 2012
Location: Davis
Posts: 2,122
Car Info: 06 WRB Wagon #wackfitmentsteex
Hmm.. wish I could help, but I know little about the new gen foresters. Sounds like something you'd want the dealership to deal with, especially on such a new car. Best of luck.
subysteez is offline  
Old 05-22-2014, 12:40 PM
  #3  
Registered User
Thread Starter
 
06stibeast's Avatar
 
Join Date: Mar 2009
Location: Roseville, California
Posts: 594
Car Info: 1993.5 toyota supra, 05 AW Sti
She asked them to take a look at it but said they wouldn't because it was not throwing a CEL. Also after some research on the internet... it seems other people have had a similar issue and have had a "RE-FLASH" done? Anyone have any ideas what this re-flash would consist of?
06stibeast is offline  
Old 05-22-2014, 01:02 PM
  #4  
Because Family Car
iTrader: (9)
 
jdmdaddy's Avatar
 
Join Date: Feb 2008
Location: Elk Grove
Posts: 1,041
Car Info: car
I noticed there is a TSB on the newer Forester's:
Check out 11-130-13R - Difficulty Starting, Rough Idle, Cam Position or Misfire DTCs

I'm not sure if it pertains only to the XT's.

I'm a member over on subaruforester.org. I found this thread: ('14+) The 2.0L XT "Hard Start" Poll - Subaru Forester Owners Forum
jdmdaddy is offline  
Old 05-22-2014, 01:10 PM
  #5  
Registered User
iTrader: (12)
 
silverbullet415's Avatar
 
Join Date: Dec 2007
Location: San Francisco
Posts: 2,898
Car Info: 2015 Camaro 2SS/RS 1LE
my 2015 wrx was doing this yesterday
silverbullet415 is offline  
Old 05-22-2014, 01:22 PM
  #6  
Registered User
Thread Starter
 
06stibeast's Avatar
 
Join Date: Mar 2009
Location: Roseville, California
Posts: 594
Car Info: 1993.5 toyota supra, 05 AW Sti
Originally Posted by jdmdaddy View Post
I noticed there is a TSB on the newer Forester's:
Check out 11-130-13R - Difficulty Starting, Rough Idle, Cam Position or Misfire DTCs

I'm not sure if it pertains only to the XT's.

I'm a member over on subaruforester.org. I found this thread: ('14+) The 2.0L XT "Hard Start" Poll - Subaru Forester Owners Forum
Crazy that this is an ongoing problem, and no solution really? people say they have had a reflash, replaced the battery and several other things. It surprises me that subaru is not considering that this is a problem. Thanks for the info, as of right now I told her to let the fuel pump prime before starting it. We will see if that helps.
Originally Posted by silverbullet415 View Post
my 2015 wrx was doing this yesterday
Wow happening on the wrx as well? Have you looked into it at all?
06stibeast is offline  
Old 05-22-2014, 01:57 PM
  #7  
Because Family Car
iTrader: (9)
 
jdmdaddy's Avatar
 
Join Date: Feb 2008
Location: Elk Grove
Posts: 1,041
Car Info: car
Anytime! There's multiple ways to trigger a CEL and light a fire under the dealerships a**.
Maybe she could expedite things that way
jdmdaddy is offline  
Old 05-22-2014, 02:08 PM
  #8  
Registered User
iTrader: (9)
 
debbid's Avatar
 
Join Date: Jan 2004
Location: San Jose, CA
Posts: 1,197
Car Info: 02 WRX Wagon, 14 Forester XT, 96 Miata
I've experienced this a couple of times with my wife's '14 XT. Every so often, I will turn the key and the car won't turn over. It has always worked on the second try though. Our car only has 3500 mile on it.
debbid is offline  
Old 05-22-2014, 02:17 PM
  #9  
Registered User
Thread Starter
 
06stibeast's Avatar
 
Join Date: Mar 2009
Location: Roseville, California
Posts: 594
Car Info: 1993.5 toyota supra, 05 AW Sti
Originally Posted by jdmdaddy View Post
Anytime! There's multiple ways to trigger a CEL and light a fire under the dealerships a**.
Maybe she could expedite things that way
HAHA ya that would be an easy way to get it looked at. Dealerships are shysters though. They will do anything they can to not look at a vehicle with warranty.

Originally Posted by debbid View Post
I've experienced this a couple of times with my wife's '14 XT. Every so often, I will turn the key and the car won't turn over. It has always worked on the second try though. Our car only has 3500 mile on it.
Ya its strange, as I said before her car has just under 11k miles. Its lame to get a newer vehicle and instantly have an annoying issue like this right at the start.
06stibeast is offline  
Old 05-22-2014, 02:29 PM
  #10  
Registered User
iTrader: (9)
 
debbid's Avatar
 
Join Date: Jan 2004
Location: San Jose, CA
Posts: 1,197
Car Info: 02 WRX Wagon, 14 Forester XT, 96 Miata
Originally Posted by 06stibeast View Post
Ya its strange, as I said before her car has just under 11k miles. Its lame to get a newer vehicle and instantly have an annoying issue like this right at the start.
Yeah, it sucks. Other than this issue, it's a great car.
debbid is offline  
Old 05-22-2014, 03:11 PM
  #11  
Registered User
Thread Starter
 
06stibeast's Avatar
 
Join Date: Mar 2009
Location: Roseville, California
Posts: 594
Car Info: 1993.5 toyota supra, 05 AW Sti
Ya they seem like they would be, they look nice as well. Very spacious.
06stibeast is offline  

Thread Tools
Search this Thread
Quick Reply: 2014 forester starting issues?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.

All times are GMT -7. The time now is 02:20 AM.


© 2019 MH Sub I, LLC dba Internet Brands