Go Back  i-Club > i-Club Forums > Site Suggestions and Feedback
error message when posting from mobile >

error message when posting from mobile

Notices
Site Suggestions and Feedback Submit your input and suggestions - help us make i-Club a better place.

error message when posting from mobile

Old 07-08-2014, 03:37 PM
  #1  
Registered User
Thread Starter
iTrader: (3)
 
subysteez's Avatar
 
Join Date: Oct 2012
Location: Davis
Posts: 2,122
Car Info: 06 WRB Wagon #wackfitmentsteex
All my posts today have been met with an error message. Something about the remote server sending an unknown response .. yada yada. It redirects me back to my text, but when I try again it tells me that I'm double posting. So essentially i can post, but I get an error message, and don't get redirected to the thread.
Any ideas?
subysteez is offline  
Old 07-08-2014, 03:39 PM
  #2  
Churro Aficionado
iTrader: (38)
 
stupidchicken03's Avatar
 
Join Date: Feb 2008
Location: IG - @thomas.teammoist
Posts: 54,294
Car Info: IG - @TEAMMOISTOFFICIAL
Site has been buggy as hell on my laptop all day today.

Duplicate posts, freezes when trying to post ect.
stupidchicken03 is offline  
Old 07-08-2014, 04:16 PM
  #3  
Dirty Purple Ukrainian
iTrader: (1)
 
i<3dirt's Avatar
 
Join Date: Mar 2010
Location: In the Purple Land
Posts: 4,429
Car Info: SUBARU BROOM
Oh good I'm not going crazy and I'm not the only one.
i<3dirt is offline  
Old 07-08-2014, 11:15 PM
  #4  
Registered User
Thread Starter
iTrader: (3)
 
subysteez's Avatar
 
Join Date: Oct 2012
Location: Davis
Posts: 2,122
Car Info: 06 WRB Wagon #wackfitmentsteex
Such frustrating. Much error.
subysteez is offline  
Old 07-09-2014, 12:48 AM
  #5  
Registered User
iTrader: (3)
 
Irish_car_B0mb's Avatar
 
Join Date: Mar 2008
Location: Upper North Bay
Posts: 6,974
Car Info: '15 LE STI, '06 WRX White Wheeled Wagon, '06 B9
yeah every post says i cant post for 30 seconds,

admin watching too much pr0n on the server? hmmmmmmmmm
Irish_car_B0mb is offline  
Old 07-09-2014, 04:03 AM
  #6  
Administrator
 
speedlimit's Avatar
 
Join Date: Sep 2008
Posts: 1,032
Hey guys,

Please let me know if the errors continue this morning. Thanks!

Bob

Edit: I will ask for tech support as I'm seeing a issue with posting too.
speedlimit is offline  
Old 07-09-2014, 07:24 AM
  #7  
Dirty Purple Ukrainian
iTrader: (1)
 
i<3dirt's Avatar
 
Join Date: Mar 2010
Location: In the Purple Land
Posts: 4,429
Car Info: SUBARU BROOM
Originally Posted by speedlimit View Post
Hey guys,

Please let me know if the errors continue this morning. Thanks!

Bob

Edit: I will ask for tech support as I'm seeing a issue with posting too.
still having that issue
i<3dirt is offline  
Old 07-09-2014, 08:51 AM
  #8  
It's QQ thankyouverymuch
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,665
Car Info: 2011 SWP WRX Hatch
I'm also having the same issue. Just goes to a blank screen after I hit submit.
JourdanWithaU is offline  
Old 07-09-2014, 09:23 AM
  #9  
Registered User
Thread Starter
iTrader: (3)
 
subysteez's Avatar
 
Join Date: Oct 2012
Location: Davis
Posts: 2,122
Car Info: 06 WRB Wagon #wackfitmentsteex
Originally Posted by Irish_car_B0mb View Post

admin watching too much pr0n on the server? hmmmmmmmmm
Lolz.
Still having issues this morning. Looking forward to a bug free icrub soon
Thanks admins!
subysteez is offline  
Old 07-09-2014, 11:14 AM
  #10  
Administrator
 
speedlimit's Avatar
 
Join Date: Sep 2008
Posts: 1,032
Hey guys,

I believe the error has been fixed. Please let me know if that is not case and thanks for letting us know.

Bob
speedlimit is offline  
Old 07-09-2014, 11:23 AM
  #11  
It's QQ thankyouverymuch
iTrader: (39)
 
JourdanWithaU's Avatar
 
Join Date: May 2007
Location: San Jose
Posts: 19,665
Car Info: 2011 SWP WRX Hatch
Testing...


EDIT: Seems better now.
JourdanWithaU is offline  
Old 07-09-2014, 01:05 PM
  #12  
Registered User
Thread Starter
iTrader: (3)
 
subysteez's Avatar
 
Join Date: Oct 2012
Location: Davis
Posts: 2,122
Car Info: 06 WRB Wagon #wackfitmentsteex
Test.

Edit: woohoo! Back to normal.
subysteez is offline  
Old 07-09-2014, 02:10 PM
  #13  
Churro Aficionado
iTrader: (38)
 
stupidchicken03's Avatar
 
Join Date: Feb 2008
Location: IG - @thomas.teammoist
Posts: 54,294
Car Info: IG - @TEAMMOISTOFFICIAL
yup so far so good
stupidchicken03 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Heedz
Site Suggestions and Feedback
14
09-20-2013 04:18 AM
Goss408
Site Suggestions and Feedback
5
07-18-2013 11:50 AM
Irrational X
Bay Area
4
03-07-2013 04:48 PM
nachomc
Sacramento & Reno
23
01-19-2007 07:58 AM
Ed
Subaru General
2
11-25-2002 12:02 PM


Thread Tools
Search this Thread
Quick Reply: error message when posting from mobile


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.