Go Back   i-Club > Engine and Drivetrain Tech Forums > Engine/Power - EJ25T (STI and 2006+ WRX)
Sign in using an external account
Register Forgot Password?

Welcome to I-Club!
Welcome to I-Club,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 12-29-2010, 01:29 PM   #1
Registered User
Personal Sales Rating: (2)
 
Join Date: Oct 2010
Location: Cupertino, CA
Drives : 07 wagon - 302/308
Posts: 435
Points: 3,062, Level: 34
Points: 3,062, Level: 34 Points: 3,062, Level: 34 Points: 3,062, Level: 34
Level up: 8%, 138 to go!
Level up: 8% Level up: 8% Level up: 8%
Daily Activity: 8.1%
Daily Activity: 8.1% Daily Activity: 8.1% Daily Activity: 8.1%
CEL P0410 - but air pump deleted

like the title states.

got work recently done, have my air pump deleted.

but, recently (3 times now) have gottent the P0410 CEL.

This should have been deleted, right?

Anyone help me fix this? I cannot get a response from my tuner.

Last edited by NorCalPaintball; 12-29-2010 at 03:20 PM.
Offline
 
Reply With Quote
Old 12-29-2010, 03:19 PM   #2
Registered User
Personal Sales Rating: (2)
 
Join Date: Oct 2010
Location: Cupertino, CA
Drives : 07 wagon - 302/308
Posts: 435
Points: 3,062, Level: 34
Points: 3,062, Level: 34 Points: 3,062, Level: 34 Points: 3,062, Level: 34
Level up: 8%, 138 to go!
Level up: 8% Level up: 8% Level up: 8%
Daily Activity: 8.1%
Daily Activity: 8.1% Daily Activity: 8.1% Daily Activity: 8.1%
secondary air injection system - CEL P0410

air pump has been deleted.

anybody? all air pump CELs should have been turned off by the tuner, right?
Offline
 
Reply With Quote
Old 12-29-2010, 03:25 PM   #3
Registered User
Personal Sales Rating: (0)
 
Chris_M's Avatar
 
Join Date: Dec 2009
Location: Modesto
Drives : 06-07 WRSTI silver
Posts: 160
Points: 2,834, Level: 32
Points: 2,834, Level: 32 Points: 2,834, Level: 32 Points: 2,834, Level: 32
Level up: 56%, 66 to go!
Level up: 56% Level up: 56% Level up: 56%
Daily Activity: 1.6%
Daily Activity: 1.6% Daily Activity: 1.6% Daily Activity: 1.6%
Yes your turner should have turned off the codes relating to the air pump. Try contacting them and see what they can do.

What tuning software was used? i.e. are you open soucre or something else?
Offline
 
Reply With Quote
Old 12-29-2010, 03:31 PM   #4
Registered User
Personal Sales Rating: (2)
 
Join Date: Oct 2010
Location: Cupertino, CA
Drives : 07 wagon - 302/308
Posts: 435
Points: 3,062, Level: 34
Points: 3,062, Level: 34 Points: 3,062, Level: 34 Points: 3,062, Level: 34
Level up: 8%, 138 to go!
Level up: 8% Level up: 8% Level up: 8%
Daily Activity: 8.1%
Daily Activity: 8.1% Daily Activity: 8.1% Daily Activity: 8.1%
not exactly sure what software was used.

tried contacting them 3 days ago, still no response.

are there any south bay area people who can turn this off for me?
Offline
 
Reply With Quote
Old 12-29-2010, 05:40 PM   #5
Registered User
Personal Sales Rating: (0)
 
Chris_M's Avatar
 
Join Date: Dec 2009
Location: Modesto
Drives : 06-07 WRSTI silver
Posts: 160
Points: 2,834, Level: 32
Points: 2,834, Level: 32 Points: 2,834, Level: 32 Points: 2,834, Level: 32
Level up: 56%, 66 to go!
Level up: 56% Level up: 56% Level up: 56%
Daily Activity: 1.6%
Daily Activity: 1.6% Daily Activity: 1.6% Daily Activity: 1.6%
I could turn it off for you if you were in the Central Valley.
Offline
 
Reply With Quote
Old 12-29-2010, 07:33 PM   #6
Registered User
Personal Sales Rating: (13)
 
Gancherov's Avatar
 
Join Date: Nov 2009
Location: Sunnyvale, CA
Drives : 02 WRX Wagon
Posts: 970
Points: 5,269, Level: 46
Points: 5,269, Level: 46 Points: 5,269, Level: 46 Points: 5,269, Level: 46
Level up: 60%, 81 to go!
Level up: 60% Level up: 60% Level up: 60%
Daily Activity: 1.9%
Daily Activity: 1.9% Daily Activity: 1.9% Daily Activity: 1.9%
I have a tactrix cable and the software to do it, but I have not done it before. I can provide the cable and a laptop if you want to do some googleing and research on how to turn off specific CEL codes. I don't think it's too hard.

I'm in Sunnyvale, too. PM me if you're interested.
Offline
 
Reply With Quote
Old 12-31-2010, 12:56 PM   #7
iClub Silver Vendor
Personal Sales Rating: (12)
 
EQ Tuning's Avatar
 
Join Date: Mar 2003
Location: 631 Railroad Ave. Fairfield, CA
Drives : A Laptop
Posts: 7,672
Points: 28,534, Level: 99
Points: 28,534, Level: 99 Points: 28,534, Level: 99 Points: 28,534, Level: 99
Level up: 12%, 1,466 to go!
Level up: 12% Level up: 12% Level up: 12%
Daily Activity: 25.9%
Daily Activity: 25.9% Daily Activity: 25.9% Daily Activity: 25.9%
Send a message via AIM to EQ Tuning
That code should have definitely been disabled at the time of the tune. Do you have a Cobb AP?

Thanks
-- Ed
__________________
Equilibrium Tuning
631 Railroad Ave. Suite A
Fairfield, CA 94533

Phone: 707-425-2137
Fax: 707-637-8771
Offline
 
Reply With Quote
Old 12-31-2010, 12:56 PM
I-Club
Subaru WRX




Paid Advertisement
 
 
 
Reply

Tags
07, 2007, 302, air, cel, code, forester, legacy, p04010, p0410, pump, secondary, subaru, wrx, xt


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 




All times are GMT -7. The time now is 09:28 AM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

-= NOT AUTHORIZED OR APPROVED BY OR AFFILIATED WITH SUBARU OF AMERICA OR FUJI HEAVY INDUSTRIES LTD. =-