Beale/Marysville/Yuba City Interest - Page 20 - i-Club


Reply
 
 
 
Thread Tools Search this Thread
Old 10-09-2013, 11:07 AM   #286  
Registered User
 
Join Date: Jul 2013
Location: Lincoln, California
Posts: 121
Car Info: 2006 Subaru WRX
Everyone is more than welcome to come to the house BBQ, hangout and go for a run me and Jatkal had a good time on a road on monday. Live on base but we can def get ppl sponsored on.
Offline
 
Reply With Quote
Old 10-09-2013, 11:21 AM   #287  
Registered User
Thread Starter
iTrader: (4)
 
blade369's Avatar
 
Join Date: Mar 2010
Location: Marysville
Posts: 359
Car Info: o10 swp wrx
That sounds awesome. Let's go with that! Lol
Offline
 
Reply With Quote
Old 10-09-2013, 11:49 AM   #288  
Registered User
 
Jatkal's Avatar
 
Join Date: Sep 2013
Location: Sacramento, California
Posts: 29
Car Info: 2013 Subaru WRX
Maybe if everyone is down for it, we can head up towards Nevada city. It's a pretty good drive both ways.
Offline
 
Reply With Quote
Old 10-09-2013, 01:03 PM   #289  
Registered User
 
Join Date: Jul 2013
Location: Lincoln, California
Posts: 121
Car Info: 2006 Subaru WRX
i got lil dude so i cant go to far imma have someone watch him for a lil bit but if everyone else wants to do the nevada city they can
Offline
 
Reply With Quote
Old 10-09-2013, 01:53 PM   #290  
Registered User
 
Jatkal's Avatar
 
Join Date: Sep 2013
Location: Sacramento, California
Posts: 29
Car Info: 2013 Subaru WRX
Oh yeah I forgot... X that!
Offline
 
Reply With Quote
Old 10-09-2013, 07:33 PM   #291  
Registered User
 
Join Date: Jul 2013
Location: Lincoln, California
Posts: 121
Car Info: 2006 Subaru WRX
sunday around 1300 kool with everyone
Offline
 
Reply With Quote
Old 10-10-2013, 09:34 AM   #292  
Registered User
Thread Starter
iTrader: (4)
 
blade369's Avatar
 
Join Date: Mar 2010
Location: Marysville
Posts: 359
Car Info: o10 swp wrx
Yea sounds good to me. I'll definitely show up. As long as my car isn't torn apart xD
Offline
 
Reply With Quote
Old 10-12-2013, 05:44 PM   #293  
Registered User
 
AllAnIllusion's Avatar
 
Join Date: Jul 2011
Location: Sacramento Valley
Posts: 226
Car Info: 2011 Subaru WRX 5 Door
I won't be making it out tomorrow, threw a check engine light on my way home from golfing this morning, checked the code on my AP and it says "waste gate solenoid A", any advice? Just need to replace the solenoid or is this a sign of bigger problems?
Offline
 
Reply With Quote
Old 10-12-2013, 05:55 PM   #294  
Registered User
Thread Starter
iTrader: (4)
 
blade369's Avatar
 
Join Date: Mar 2010
Location: Marysville
Posts: 359
Car Info: o10 swp wrx
What code was it? It could just be boost creep since you're modded. You running stage 2 catted?
Offline
 
Reply With Quote
Old 10-12-2013, 07:32 PM   #295  
Registered User
 
GeniusB8S's Avatar
 
Join Date: Sep 2013
Posts: 7
What's up all? Boost creep! Have same damn issue here. Sounds like DTC P0244 (or something like that) if that's what it is. Gotta get it tuned out... Holla!
Offline
 
Reply With Quote
Old 10-13-2013, 12:09 PM   #296  
Registered User
 
AllAnIllusion's Avatar
 
Join Date: Jul 2011
Location: Sacramento Valley
Posts: 226
Car Info: 2011 Subaru WRX 5 Door
Quote:
Originally Posted by blade369 View Post
What code was it? It could just be boost creep since you're modded. You running stage 2 catted?
Yes, I'm stage 2 catted. Fired her back up this morning, now I'm showing 3 codes and thinking boost creep issues but these other 2 codes weren't showing up yesterday: P0244 Tubrocharger wastegate solenoid 'A' range/performance; P0102 Mass or volume air flow circuit low input; P0113 Intake air temperature circuit high input. Any advice? Thanks in advance.
Offline
 
Reply With Quote
Old 10-13-2013, 12:33 PM   #297  
Registered User
 
AllAnIllusion's Avatar
 
Join Date: Jul 2011
Location: Sacramento Valley
Posts: 226
Car Info: 2011 Subaru WRX 5 Door
Quote:
Originally Posted by AllAnIllusion View Post
Yes, I'm stage 2 catted. Fired her back up this morning, now I'm showing 3 codes and thinking boost creep issues but these other 2 codes weren't showing up yesterday: P0244 Tubrocharger wastegate solenoid 'A' range/performance; P0102 Mass or volume air flow circuit low input; P0113 Intake air temperature circuit high input. Any advice? Thanks in advance.
Probably worth noting that I just cleaned my AEM cai, the P0102 and P0113 could be related to this? Car fires up just fine and idle sounds/feels normal. Thinking about just clearing the codes and going for a calm drive and see if they pop back up. Bad idea?
Offline
 
Reply With Quote
Old 10-13-2013, 12:40 PM   #298  
Registered User
Thread Starter
iTrader: (4)
 
blade369's Avatar
 
Join Date: Mar 2010
Location: Marysville
Posts: 359
Car Info: o10 swp wrx
Jeez. I don't know, I've never gotten those before. Me personally, I'd clear the codes and see if they pop up again. I would definitely check that tune out though. Should look into TP tune. Do some logging and send them back to Eric to make sure everything is running good.
Offline
 
Reply With Quote
Old 10-13-2013, 12:54 PM   #299  
Registered User
 
AllAnIllusion's Avatar
 
Join Date: Jul 2011
Location: Sacramento Valley
Posts: 226
Car Info: 2011 Subaru WRX 5 Door
Quote:
Originally Posted by blade369 View Post
Jeez. I don't know, I've never gotten those before. Me personally, I'd clear the codes and see if they pop up again. I would definitely check that tune out though. Should look into TP tune. Do some logging and send them back to Eric to make sure everything is running good.
I think that's what I'm going to do, clear the codes and see if they pop back up. It's probably time to do some logging too, as you said. It's tripping me out though, I've been running the same stage 2 setup for months now with zero problems and I don't drive the car very hard at all.
Offline
 
Reply With Quote
Old 10-14-2013, 07:41 AM   #300  
Registered User
 
AllAnIllusion's Avatar
 
Join Date: Jul 2011
Location: Sacramento Valley
Posts: 226
Car Info: 2011 Subaru WRX 5 Door
Cleared the codes and went for a drive, no problems. Progressively drove a little harder and by the time I did a full on pull the car was acting totally normal. No stutter, no CELs thrown, hitting target boost at the right time. Going to be monitoring it carefully and going to datalog a little more but hoping it was just a hiccup.

Last edited by AllAnIllusion; 10-14-2013 at 08:40 AM.
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New from yuba/marysville/sac area. Trakjunky Newbie & FAQ 10 02-27-2012 11:14 PM
Yuba City area STi's??? Beale base? anyone? dlouie87 Sacramento & Reno 46 02-25-2006 10:55 AM
Yuba City WRXs ;) phreak9i6 Sacramento & Reno 26 09-01-2005 11:34 PM
Yuba City Subby Help!!!!! phreak9i6 Sacramento & Reno 14 07-09-2005 10:45 AM


Tags
beale, city, club, forum, honda, iclub, impreza, interest, local, marysville, marysvilleyuba, olivehurst, rally, roads, swingswappers, yuba

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 12:53 AM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.