Notices
i-Club Announcements Discuss our latest site announcements.

New Mobile Apps for I-Club!!

Old 10-26-2012, 08:20 AM
  #16  
Registered User
iTrader: (7)
 
DSav408's Avatar
 
Join Date: Jun 2011
Location: San Jose, CA
Posts: 3,051
Car Info: 07 UGM FXT
Originally Posted by speedlimit View Post
Hey!

Not sure what is going on as it is not unique to I-Club. The same thing is apparently occurring across the IB network on both Android and IOS mobile devices. I'll update as soon as I know anything. Thanks.

Bob
Most of all my issues previously stated were fixed! I just have to quote still to reply, but that's not a huge complaint for me. I love the app and appreciate your time and effort into this.
DSav408 is offline  
Old 10-27-2012, 04:51 AM
  #17  
Administrator
Thread Starter
 
speedlimit's Avatar
 
Join Date: Sep 2008
Posts: 1,032
Thank you. There is a fix coming for the random push notifications as soon as it makes it out of QA.

Bob..
speedlimit is offline  
Old 12-14-2012, 10:05 AM
  #18  
Registered User
iTrader: (3)
 
subysteez's Avatar
 
Join Date: Oct 2012
Location: Davis
Posts: 2,122
Car Info: 06 WRB Wagon #wackfitmentsteex
any idea when you'll be able to search and post pics through the mobile version?


Posted from I-club.com App for Android
subysteez is offline  
Old 12-14-2012, 07:13 PM
  #19  
Registered User
iTrader: (8)
 
WRX~Mike's Avatar
 
Join Date: Mar 2012
Location: Modesto, California
Posts: 2,047
Car Info: 2008 SSM WRX Premium
Originally Posted by subysteez View Post
any idea when you'll be able to search and post pics through the mobile version?

Posted from I-club.com App for Android
I am able to post pics and do a search via the mobile app, but I am on an IPhone and not an Andriod.
WRX~Mike is offline  
Old 12-15-2012, 10:33 AM
  #20  
Registered User
iTrader: (3)
 
subysteez's Avatar
 
Join Date: Oct 2012
Location: Davis
Posts: 2,122
Car Info: 06 WRB Wagon #wackfitmentsteex
I am able to post pics and do a search via the mobile app, but I am on an IPhone and not an Andriod. [/quote]

Oh I see. ita a shame the android version is less user friendly.




Posted from I-club.com App for Android
subysteez is offline  
Old 01-02-2013, 03:21 AM
  #21  
Registered User
iTrader: (1)
 
w0ng3r's Avatar
 
Join Date: Jul 2012
Location: San Francisco
Posts: 1,856
Car Info: 2011 WRX Sedan
Been having issues on the android version, every time I start the app up, it will fail the log in on the first attempt, and it might crash as well.

I have to log in again, but the log in bar at the bottom won't go away.

Running jellybean 4.2.2

Sent from my Nexus 4 using i-Club
w0ng3r is offline  
Old 02-06-2013, 10:04 AM
  #22  
Registered User
iTrader: (1)
 
BangBiscuit's Avatar
 
Join Date: Jan 2013
Location: Sacramento
Posts: 98
Car Info: 2005 Subaru
Does anyone have issues with the app on the iPad. The respond arrow at the top right corner does not work.
BangBiscuit is offline  
Old 02-06-2013, 01:02 PM
  #23  
Registered User
iTrader: (2)
 
justawagon's Avatar
 
Join Date: Aug 2012
Location: Sonoma County, Ca
Posts: 366
Car Info: 2005 Subaru WRX Wagon
I get an error when posting a new reply, it says that its a dupe.. when it clearly is not. Not a big deal but can certainly be annoying
justawagon is offline  
Old 02-06-2013, 03:15 PM
  #24  
9 to 5 mod
iTrader: (6)
 
sigma pi's Avatar
 
Join Date: Jan 2003
Location: Chavez Ravine
Posts: 57,337
Car Info: 03 Impreza WRX
how often does it happen?
sigma pi is offline  
Old 02-06-2013, 03:40 PM
  #25  
Registered User
iTrader: (5)
 
KillerFoz's Avatar
 
Join Date: Jan 2012
Location: P-Town
Posts: 702
Car Info: 2005 Forester XT
i have problems on the ipad also, cannot send replys to posts or send PMs
KillerFoz is offline  
Old 02-08-2013, 09:17 PM
  #26  
Registered User
 
akimpreza's Avatar
 
Join Date: Jan 2013
Location: Alaska
Posts: 39
Car Info: 2007 Subaru Impreza 2.5i
Same here, I have to change from portrait to landscape then back again.
akimpreza is offline  
Old 04-16-2013, 11:34 PM
  #27  
Registered User
 
Join Date: Apr 2013
Location: Santa Rosa
Posts: 15
Car Info: 04 Wrx Wagon
Sweet, thanks man! I'll definitely have to check this out.
Hell015 is offline  
Old 09-16-2013, 08:45 AM
  #28  
Registered User
iTrader: (2)
 
justawagon's Avatar
 
Join Date: Aug 2012
Location: Sonoma County, Ca
Posts: 366
Car Info: 2005 Subaru WRX Wagon
just a heads up, whenever I try and launch the app, I get a "parse error" and it just hangs there.

"the remote server sent a unknown response. The could be a result of the forum software plugin being outdated"
justawagon is offline  
Old 09-18-2013, 09:57 AM
  #29  
Registered User
iTrader: (2)
 
justawagon's Avatar
 
Join Date: Aug 2012
Location: Sonoma County, Ca
Posts: 366
Car Info: 2005 Subaru WRX Wagon
Originally Posted by sigma pi View Post
how often does it happen?
sorry for the late reply but it happens everytime
justawagon is offline  
Old 02-09-2014, 03:33 PM
  #30  
Registered User
 
DocNeon's Avatar
 
Join Date: Jan 2014
Location: San Jose
Posts: 59
Car Info: 13 ice silver sedan
I can't upload pics, it just says"the remote server sent a unknown response. The could be a result of the forum software plugin being outdated" and every reply says it's a duplicate. Just started happening the other day. Anyone else still having these issues. It's the IOS app.
DocNeon is offline  

Thread Tools
Search this Thread
Quick Reply: New Mobile Apps for I-Club!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.