Help!!! Car wont start but battery is fully charged!!!!! - i-Club


Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 10-20-2011, 08:29 PM   #1
Registered User
Thread Starter
iTrader: (2)
 
Join Date: Jul 2011
Location: Sacramento
Drives : 04 WRX Wagon, 06 Forester XT, 99 Legacy Sedan
Posts: 491
Help!!! Car wont start but battery is fully charged!!!!!

I need help quick!!!!

My car is sitting in the parking lot of my work right now. The 99 legacy 2.2L AT


Drove it to work and it was fine. Went to go to lunch and the car wont turn over. Lights are on, radio is on... trying to jump the car does nothing except show me that my battery has tons of juice in it.


Trying to start the car results in NO CLICKING... but with my key in the Acc position, I can hear an electrical buzz coming from my starter. Lights and radio stay on full blast... it is not like it doesnt have enough juice.


Now I know it is not my starter because I just replaced it about 45 minutes ago :smt021 with no change


My first thought was the OEM factory alarm option that I added a few months ago. I know that has a starter interrupt. To get past that I put the car in Valet Mode which should disarm the alarm entirely. Turning the key from off to on 3 times and starting on 4th doesnt do it either.


Still no starting... or even turning over.


All help is appreciated!
Offline
 
Reply With Quote
Old 10-20-2011, 09:39 PM   #2
Registered User
iTrader: (2)
 
albertowrx916's Avatar
 
Join Date: Nov 2010
Location: natomas
Drives : 2004 subaru wrx
Posts: 217
My car does the same. I just keep trying till it turns on
Offline
 
Reply With Quote
Old 10-21-2011, 11:33 AM   #3
Registered User
Thread Starter
iTrader: (2)
 
Join Date: Jul 2011
Location: Sacramento
Drives : 04 WRX Wagon, 06 Forester XT, 99 Legacy Sedan
Posts: 491
Got it... problem with the shift selector.
Offline
 
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need Help Car Wont Start muskatomas101 Engine/Power - EJ25T (STI and 2006+ WRX) 1 12-02-2007 05:30 PM
Help, my car cut off and wont start? jeanna0221 Engine/Power - non turbo (All non turbo Imprezas) 1 05-01-2006 07:58 AM
HELP! car wont start after washer pump install for sprayer krillz Engine/Power - EJ20T (pre-2006 WRX and JDM) 4 07-02-2003 05:37 AM
help my car wont start DDImpreza Engine/Power - non turbo (All non turbo Imprezas) 8 05-28-2003 04:10 PM
My WRX wont start (well actually didnt start) KnightRider Bay Area 8 12-31-2002 05:24 PM


Tags
99, battery, car, chared, charge, charged, charges, clicks, club, fast, fully, legacy, nasioc, start, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:10 PM.