Go Back   i-Club > Engine and Drivetrain Tech Forums > Engine/Power - EJ20T (pre-2006 WRX and JDM)
Sign in using an external account
Register Forgot Password?

Welcome to I-Club!
Welcome to I-Club,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-06-2007, 01:25 PM   #1
diz
Registered User
Personal Sales Rating: (14)
 
Join Date: Mar 2004
Location: east bay, ca
Drives : 04 sti / 02 wrx / 01 cbr600 f4i
Posts: 661
Points: 10,129, Level: 67
Points: 10,129, Level: 67 Points: 10,129, Level: 67 Points: 10,129, Level: 67
Level up: 20%, 321 to go!
Level up: 20% Level up: 20% Level up: 20%
Daily Activity: 1.3%
Daily Activity: 1.3% Daily Activity: 1.3% Daily Activity: 1.3%
testing spark plug coil packs?

i've heard of stories of coil packs just going bad after xx,xxx miles. is there any way of testing them to see wether or not they have gone bad? any advice would be great cuz i just tried changing the spark plugs and got bad misfiring. i put the old ones back in and im still getting the misfiring. i suspect it may be the maf sensor or coil packs. thanks

-marc
Offline
 
Reply With Quote
Old 03-06-2007, 02:43 PM   #2
Registered User
Personal Sales Rating: (2)
 
Jake's Avatar
 
Join Date: Sep 2006
Location: SF
Drives : WRB 18g + Meth (sold) 07 BMW 335i coupe
Posts: 1,296
are u getting missfire on all cylinders? because im thinking bout changing mine out too because i have missfire cel on all cylinders
Offline
 
Reply With Quote
Old 03-06-2007, 03:31 PM   #3
Registered User
Personal Sales Rating: (0)
 
Join Date: Oct 2006
Location: Dallas, TX
Drives : 04 WRX
Posts: 118
wow. that sucks. what mods do you have?
Offline
 
Reply With Quote
Old 03-07-2007, 01:25 AM   #4
diz
Registered User
Personal Sales Rating: (14)
 
Join Date: Mar 2004
Location: east bay, ca
Drives : 04 sti / 02 wrx / 01 cbr600 f4i
Posts: 661
Points: 10,129, Level: 67
Points: 10,129, Level: 67 Points: 10,129, Level: 67 Points: 10,129, Level: 67
Level up: 20%, 321 to go!
Level up: 20% Level up: 20% Level up: 20%
Daily Activity: 1.3%
Daily Activity: 1.3% Daily Activity: 1.3% Daily Activity: 1.3%
Quote:
Originally Posted by Jake
are u getting missfire on all cylinders? because im thinking bout changing mine out too because i have missfire cel on all cylinders
the cel is blinking and my APv1 can't pull the code(s)!

the car is an 02 wrx
vf39 turbo
565cc injectors
tmic
supporting mods...
protune by ed

edit: oh ya about 80-85k on the motor
Offline
 
Reply With Quote
Old 03-07-2007, 01:25 AM
I-Club
Subaru WRX




Paid Advertisement
 
 
 
Reply

Tags
04, 06, bad, coil, f4i, pack, packs, plug, plugs, spark, sti, test, testing, wires, wrx


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 




All times are GMT -7. The time now is 04:10 AM.


Powered by: vBulletin Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

-= NOT AUTHORIZED OR APPROVED BY OR AFFILIATED WITH SUBARU OF AMERICA OR FUJI HEAVY INDUSTRIES LTD. =-